troubleshooting Question

User can't see retention policy tag

Avatar of jtd1
jtd1 asked on
ExchangeOutlook
4 Comments1 Solution2341 ViewsLast Modified:
On-premises Exchange 2010 SP1. (not Office 365)

I have created a new Retention Policy Tag (Personal Folder, Move to archive after 6 months)

I have added that tag to the Default Archive and Retention Policy.

When I log on using OWA to a users mailbox who is using this default policy, I don't see the newly created tag as a selectable option under his Archive Policy dropdown options.

Does it take time for these newly created tags to become viewable/selectable ?

I have looked on both his INBOX and created a new top level folder and the option is not there either.

Please help !  Alto please don't point me to the 2 or 3 basic docs available from Microsoft.  The verbiage and logic in those documents is horrible at best.

Thanks
ASKER CERTIFIED SOLUTION
jmillerick

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros