troubleshooting Question

can't ping hwick / vlan

Avatar of MPonto
MPontoFlag for United States of America asked on
RoutersInternet Protocols
8 Comments3 Solutions624 ViewsLast Modified:
I have a cisco 2821 with an hwic f 0/3/0 - f 0/3/3 and when in try to configure a vlan i can't ping the address.   I have been all ove the config and can't see what i am doing wrong.
The goal is to have a vlan to connect the router to a 5505 ASA.
as you can see i have vlan 13 on the switch alreay and that works fine.
exact same config for van 40 and IP for vlan interface will not answer.

HELP ! need this for monday.


********************
router config info
********************

interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 ip address 10.240.xyz.xxx 255.255.255.0
 ip wccp 61 redirect in
 ip nat inside
 ip virtual-reassembly
 duplex full
 speed 1000
!
interface GigabitEthernet0/1
 bandwidth 100240
 no ip address
 duplex full
 speed 100
 service-policy output QOS-WAN-Out
!
interface GigabitEthernet0/1.1
 encapsulation dot1Q 2629
 ip address xxx.xxx.xxx.xxx 255.255.255.248
 no ip redirects
 ip wccp 62 redirect in
!
interface FastEthernet0/3/0
 switchport access vlan 13
!
interface FastEthernet0/3/1
 switchport access vlan 13
!
interface FastEthernet0/3/2
 switchport access vlan 13
!
interface FastEthernet0/3/3
 switchport access vlan 40
 switchport mode trunk
!
interface FastEthernet0/0/0 (hwic card)
 ip address 10.xxx.yyy.zzz 255.255.255.0
 ip wccp redirect exclude in
 duplex auto
 speed auto
!
interface FastEthernet0/2/0 (Hwick)
 ip address xxx.xxx.xxx.xxx 255. 255.255.248
 ip access-group Firewall-LAN in
 ip nat outside
 ip virtual-reassembly
 duplex full
 speed auto
!
interface Virtual-Template1
 no ip address
 ppp multilink
 ppp multilink group 1
!
interface Vlan1
 no ip address
!
interface Vlan13
 description
 ip address 192.168.43.1 255.255.255.0
!
interface Vlan40
 ip address 10.10.10.1 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx

ip nat pool ovrld ***Addresses removed*** prefix-length 29
ip nat inside source list 7 interface FastEthernet0/2/0 overload
!

*******************
ASA config info
*******************

!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.40.40.4 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address cba.zxy.abc.xyz 255.255.255.252
!
!
access-list outside_access_in extended permit icmp any any
access-list inside_access_in extended permit ip 10.40.40.0 255.255.0.0 any
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface inside control-plane
access-group outside_access_in in interface outside
access-group dmz_access_in in interface dmz
route outside 0.0.0.0 0.0.0.0 cba.zxy.abc.xyz 1



********************
end of config
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 3 Answers and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros