troubleshooting Question

Public Folder removal not possible

Avatar of Sujusree
SujusreeFlag for Bahrain asked on
Exchange
5 Comments1 Solution378 ViewsLast Modified:
Hi All

I am trying to remove the public folder database of Exchange 2007 but it is giving the error : The object is read only because it was created by a future version of Exchange: 0.10(14.0.100.0), current supportedversion is 0.1 (8.0.535.0).

I tried to pass the command

remove-publicfolderdatabase -identity "exchange2007\sencond storage group\public folder database"
Get-PublicFolderDatabase -Server EX2007 | Remove-PublicFolderDatabase

it was giving error

I tried the command

Get-OfflineAddressBook | fl *database* the public folder from Exchange 2007 is populated here

But when i checked the properties of OAB in exchange 2010 physically it was pointing the exchange 2010 server. Is there any other way to remove the public folder database. Can i use ADSIEDIT and waht are the precautions to be taken.


Could you please help me out in solving the issue.


Regrads

Suraj Sreekumar
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros