troubleshooting Question

Authentication failed status in local area connection

Avatar of fireguy1125
fireguy1125 asked on
Windows NetworkingWindows XPWindows Server 2003
1 Comment1 Solution17668 ViewsLast Modified:
Bizarre behavior - noticed today an exclamation mark on the LAN icon in the start menu on 2 devices, a Windows XP machine, and a Windows Server 2003 machine.  When going into the Local Area Connection Status, it shows the Status as: Authentication failed.  These are the only 2 machines i noticed this on today, they still have full network connectivity, and everything seems to be working as normal.  They both have Static IP addresses set at the computer/server.  Nothing has changed software wise, no driver updates, no installs, etc. It doesn't seem to be happening on any other staticly set computers or servers. No I did not try a restart yet since the server is actually our exchange server.  Again no connection issues.

The only thing recently changed was our switch where these 2 devices connect.  I was reading something about 802.1x, but it doesn't seem to affecting any other devices connected to this switch, so dont know if this is on the switch end. Any ideas?

Thanks!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros