troubleshooting Question

Unable to replace security to some of the subfolders

Avatar of Bjarte Fjelland
Bjarte FjellandFlag for Norway asked on
Windows XPMicrosoft Legacy OSMicrosoft Server OS
9 Comments1 Solution283 ViewsLast Modified:
Hi Guys


Here is an issue i am facing. I have a server which is going to be replaced by a new server now. When i try to transfer backup from the old to the new server, it fails on certain subfolders. Remember that i am talking about over 12 000 files and over 100`s of subfolders. It seems like it is failing with an error saying Access is denied, meaning it needs to take ownership og some of the subfolder. Here are the different things i already have tried:

Tried to zip the whole backup to 1 zip file but it failed aswell

Tried to do the same with winrar, it failed aswell

I have also tried to replace the ownership by ticking the box so it replaces all the subfolders, but its giving me the access denied error.

I would have done it manually if we were talking about some files or folders, but the thing is i dont even know which files we are talking about, because windows does not list up all the files it failed with.

Any suggestions?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 9 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros