troubleshooting Question

Active Directory DNS Problem

Avatar of Colicab
Colicab asked on
Microsoft Applications
12 Comments1 Solution252 ViewsLast Modified:
Hi all,

We are having a couple of Replication and DNS related issues. the scenario is as follows:

Site A, 3 DCs  - Win2k8R2

Site B, 1 DC Win2k8R2

Site C. 1 DC Win2k3

All DCs are replicating when running Repadmin /replsummary, no errors found, but when we point some of the DC's to their own IP address as their DNS, one DC in Site C gets the error 58 and does not replicate, but when pointed to one of the parent DC in site A, everything works fine

Outlined below is the issue we encounter:

1. DC in site C cannot use its own DNS it has to be pointed to a DC in site A. when pointed to itself gets an error 58. We have tried everything, portquery, DNS test, dcdiag still no luck
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 12 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros