troubleshooting Question

Unable to connect to server using host name, only by IP Address

Avatar of sfletcher1959
sfletcher1959Flag for United States of America asked on
Server HardwareMicrosoft Legacy OSMicrosoft Server OS
2 Comments1 Solution514 ViewsLast Modified:
We have a small network with two subnets, 100.x and 200.x.  We have a server on the 200.x subnet that we can only remotely connect to using the IP address instead of the host name.

Yesterday, I was connected using the host name.  About half way through the day, I tried to reconnect and couldn't.  When I tried to ping using the IP address it pings fine.  When I tried to ping using the host name I got destination unreachable.

When I looked at the DNS table on the 200.x, I saw the entry.  When I looked at the DNS table (I am on the 100.x subnet) on the 100.x table, I didn't see a record.  Counldn't figure out what happened to the host record, so I tried to re-add the record.

I then got an error that said the record already existed.  So I rebooted the DC (DNS server) and when I went back in, the record was now visible.  So I assumed it would now work, however it still couldn't resolve the name.  I tried to force replication with the DNS server that was working and still no luck

So I am not sure why the record disappear or why once it reappeared it still wouldn't work.  Everything on the 200.x subnet works fine.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros