troubleshooting Question

VMware Snapshot issue

Avatar of j_tarrant
j_tarrant asked on
VMware
14 Comments1 Solution416 ViewsLast Modified:
I p2v'd a server last weekend.  When I created it, I put the NIC on an isolated network so I could have the production and the new server operational while I removed old drivers, etc.

After configuration everything was fine.  The vm has been in production for three days.  I noticed that even though I only had one nic in the vm, the summary page showed that it was attached to 2 vswitches.  I deleted the isolated vswitch on the esx host and rebooted the vm.  Now everytime I reboot, a revert to snapshot occurs which takes it back to three days ago.  I have used this process in the past with no ill effects.  The main difference is that now everything is vsphere 5, rather than 4.

I've re-added the isolated network switch.  Taken additional snapshots, but on each reboot there is a task created to revert to snapshot and the server is in an unconfigured state.

I reverted back to the physical and am currently restoring from last night's backup.  

Is this a corrupted image?  I have another vm that also has one nic and is attached to two vswitches.  That concerns me as I cannot go back to physical on that one.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 14 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 14 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros