troubleshooting Question

Error message "ipv6 is not enabled" when attempting to join a homegroup

Avatar of shambalad
shambaladFlag for United States of America asked on
Windows NetworkingInternet ProtocolsWindows 7
4 Comments1 Solution525 ViewsLast Modified:
When I try to join my laptop (Windows 7 Ultimate) to a homegroup created by my other laptop (also running Windows 7 Ultimate), I get an error message that "ipv6 is not enabled". The troubleshooter is finding any error.
When I look at my network connection adapter properties, the check box next to Internet Protocol Version 6 (TCP/IPv6) is checked. I've tried unchecking it, restarting the laptop, then re-checking it, and restarting the laptop again. That hasn't been working. Tried direct connection and wireless connection. Both adapters are generating the same error.
I uninstalled my network devices and drivers, then reinstalled them. Still getting the error.
How do I get this laptop to recognize/enable ipv6?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros