troubleshooting Question

Please enable cookies for this Web site. Outlook web Access 2010

Avatar of Abbas Haidar
Abbas HaidarFlag for United Kingdom of Great Britain and Northern Ireland asked on
Web BrowsersEmail ClientsExchange
11 Comments2 Solutions9517 ViewsLast Modified:
I have an exchange 2010 sp1 setup, OWA web app was working all time, it suddently stopped working on internet explorer only(it works with firefox, safari...) for all users. when I try to login to OWA using IE , I get on the site where it shows the full OWA page with the login and it changes in less a second displaying the following message:


Please enable cookies for this Web site.

Cookies are currently disabled by your browser. Outlook Web App requires that cookies be enabled.

For information about how to enable cookies, see the Help for your Web browser.







--------------------------------------------------------------------------------











Connected to Microsoft Exchange



© 2010 Microsoft Corporation. All rights reserved.

 
 

Can you please assist!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 2 Answers and 11 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros