Adobe Acrobat 8 Freezes when selecting scanner in Windows 7

I have a computer that is running windows 7 64 bit. They are using adobe acrobat 8 pro to scan documents into pdf's. Up until a couple of days ago they had no issues. Now all of a sudden when they click the scanner from the drop down it locks adobe acrobat up and I have to end the job in task manager. It works fine on the admin side. I have given all the folders pertaining to adobe full rights to everyone and the user.  Here is a screen shot.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joe Winograd, Fellow&MVEDeveloperCommented:
Hi Eli,
Perhaps the TWAIN driver got corrupted. I suggest you download and install the latest-and-greatest driver from the Fujitsu site. I can't tell from your screenshot if you have the C or C2 model. Here are the links to both:

Both downloads support 64-bit W7. If that doesn't fix it, let me know and we'll try something else. Regards, Joe
eli290Author Commented:
Same result :(
Joe Winograd, Fellow&MVEDeveloperCommented:
You said that it works fine on the admin side. By this, I assume you mean that it works in the Admin account. But try this - create a new User account and see if it works in that. There may be something corrupted in the current User account that is causing the problem. I've even seen situations where creating the new account not only worked in the new account, but corrected whatever was hosed in the old account. YMMV, but it's worth a shot.
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

eli290Author Commented:
I tried to login as another user and i get an error instead of it just locking up...

code ds42019 lost communication. I also made the original user a local admin and still had the same result
Joe Winograd, Fellow&MVEDeveloperCommented:
> tried to login as another user

Was that an existing acct or a new one? What I've seen fix problems like this is the creation of a *new* user acct.
eli290Author Commented:
we are on a domain i just used a different domain user account which has not been previously used on this computer.
Joe Winograd, Fellow&MVEDeveloperCommented:
Let's try to figure out if the problem is with Adobe Acrobat 8 or if it's something in the scanner environment. To do this, try some other software that can scan. The easiest to try is the built-in Paint applet. Another idea is to download a really great imaging app (FREE!) called IrfanView:

Click the Download link on the left to download IrfanView and click the PlugIns link on the left to download the PlugIns, which are needed to give you PDF capability. Install IrfanView first and then the PlugIns. The latter is not really needed for this test, but it's a nice feature. Regards, Joe
Joe Winograd, Fellow&MVEDeveloperCommented:
One other thing. With IrfanView (not with Paint) you'll be able to see both the TWAIN and WIA drivers. When you run IrfanView, click the File menu and pick <Select TWAIN Source...>. You should see both TWAIN and WIA drivers. Try both of them and let me know what happens. Regards, Joe
Ben McNellyCommented:
You could try right clicking on adobe and running as administrator, but I don't think that is your issue.

A few questions for you to help us troubleshoot:

1. Are you running log on scripts to connect drives and printers/scanners + drivers
2. Is this a local or network scanner

- Ben
eli290Author Commented:
I tried as administrator but that didnt help. I also set this user as a local admin and same thing it locks up.

1. No logon scripts to connect to drive or scanners
2. This is a local Fujitsu scanner
Joe Winograd, Fellow&MVEDeveloperCommented:
Did you try IrfanView, both TWAIN and WIA?
eli290Author Commented:
Twain is the issue, WIA says it cant be found but when logged in as a domain admin both work
eli290Author Commented:
Seems to work fine scanning a document into microsoft word. As soon as I try it in Adobe Acrobat pro 8 it locks the application up...
Joe Winograd, Fellow&MVEDeveloperCommented:
> Twain is the issue, WIA says it cant be found but when logged in as a domain admin both work

I don't understand this. Two simple questions to clarify:
(1) Can a user acct scan with IrfanView via TWAIN?
(2) Can a user acct scan with IrfanView via WIA?

> work fine scanning a document into microsoft word

I was not aware that MS Word could scan. What version of Word are you using and what commands/menus/ribbons are you using to initiate the scanning?
eli290Author Commented:
I was able to fix this by upgrading to ADobe acrobat 9. Not sure why that fixed it but it did...

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Joe Winograd, Fellow&MVEDeveloperCommented:
Great news! And no big surprise. That's why I said earlier that we should try to figure out if the problem is with Adobe Acrobat 8 or something in the scanner environment, and why I suggested trying some other software that can scan, such as Paint or IrfanView. I had a hunch that software was the problem and that other scanning software would solve the problem, as the upgrade from Acrobat 8 to 9 did. Regards, Joe
I've requested that this question be closed as follows:

Accepted answer: 0 points for eli290's comment #37771384

for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
Joe Winograd, Fellow&MVEDeveloperCommented:
I put in a fair amount of effort on this and certainly steered eli290 in the right direction. I respectfully suggest that you consider accepting my http:#a37772018 and grant points. Thanks, Joe
Joe Winograd, Fellow&MVEDeveloperCommented:
Thank you – much appreciated! Regards, Joe
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.