Coldfusion - How to turn off 404 error message

I have a custom 404 page that works fine except this message sits at the top of the page.  Where do I turn this off because it looks like it is coming from Coldfusion and not IIS

Thanks
John
404error.jpg
JohnMac328Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RickEpnetCommented:
That error comes from IIS. Are you getting a template missing page from Coldfusion or a 404 error?
0
JohnMac328Author Commented:
404 - The custom 404 page does come up but the text in the image is above it and I don't want it to display - why is it coming up if the custom message is working?
0
RickEpnetCommented:
Sorry did not see your attachment. I still think that is an IIS issue not a CF but I am not sure.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

JohnMac328Author Commented:
I looked through IIS and could not find anything except where to point to the custom page
0
RickEpnetCommented:
IS this a cfm page or an html page?
0
JohnMac328Author Commented:
cfm
0
RickEpnetCommented:
Have you set the missing Template page int he CF Admin?
0
JohnMac328Author Commented:
Yes
0
RickEpnetCommented:
When you say "custom 404 page" have you also set the custom 404 page in IIS although I do not think that will really make a difference but if you changed that page it would tell us is the page is coming from IIS or CF.
0
JohnMac328Author Commented:
Yes - in IIS it is setup to point to the custom page under "404" in the list.  And it does.
0
JohnMac328Author Commented:
I have the same site on my local machine and I don't get the message at the top.  The site with the problem is on the server.  Same settings in both CF and IIS that I can see.  That is why I am trying to determine where it is coming from so I can track it down.
0
RickEpnetCommented:
What version of IIS?
0
JohnMac328Author Commented:
7.5
0
srikanthmadishettiCommented:
Go into IIS and using a right click on the server (open
properties).

In the Home Directory tab, then click on configuration. Find .cfm (highlight)
and click edit. On the page, check the checkbox that asks if the file exists.

In the Custom Errors tab, you can edit the page 404 and point  file path to a 404.cfm or what ever you want.

Then in 404.cfm make a 301 redirect to ur custom page .

<cfheader statuscode="301" statustext="Moved
Permanently#Chr(13)##Chr(10)#Location:http://www.test.com/customerror.cfm">
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnMac328Author Commented:
Close enough - thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
ColdFusion Language

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.