We help IT Professionals succeed at work.

Nexus 5548p to a 3550 ISP switch - Fiber link won't light up

At a client, I'm trying to migrate from an old 6506 to a Nexus 5548p.  We tried to move over an ISP link and we can't get the port on the Nexus to light up.  The port is set as follows:

  switchport mode trunk
  speed 1000

The old 6506 port is set like this:

 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,111,113,115,116,118
 switchport mode trunk

We're using a GLC-SX-MM SFP on the Nexus.  Does anyone have any ideas as to why this isn't working?
Watch Question

Don JohnstonInstructor
Top Expert 2015

How was the 6506 connected (what gbic)?

What physical port on the Nexus switch are you using?
We got the issue fixed.  The ISP had it set to autonegotiate, but it wasn't working.  We set both sides to 1g/full and it worked fine.  Thanks.


I fixed the issue on my own.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.