SbS 2011 Remote Web Access and Outlook Web Access offline after reboot

I have SBS 2011 running my small company's domain.  If relevant, it is runnig under Vmware ESX5i, but I think I have observed the following issues when it was running on bare iron.

We often get power failures in our area, but we have a couple of APC UPS machies which support an orderly shutdfown and restar of the server t.  However, I have noticed that all is well after a reboot, except that we stop receiving emails on our ipads and iphones.  However, the emails do still reach the desktop.

Sometimes it takes a day or two to notice, and when I go to the websites tab on the Windows Small Business Server 2011 Standard Console only the internal website (companyweb) is online.

Putting the Remote Web Access site online, also seems to put the Outlook Web Access site  online, and then the emails start pinging up on my iphone.

My question is:- are there settings in SBS2011, the registry, or wherever, which will ensure that the above two websites will be automatically put online after a reboot?  

My background in unix/C++ software development, so i might need a bit of handholdiing in the microsoft environment.  If it needs a script to be written, and slotted into the boot process, I'm happy to give it a go - but will need some instructions
G-AXIOAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

G-AXIOAuthor Commented:
Google led me to the correct answer here:-

RWW and OWA websites not restarting automatically after a restart

Executive Summary is :-

Navigate to IIS Manager, go to the list of your websites, you should see default website, right click on it and choose advanced settings. Look at the bottom of the list and you should see an option called "automatically start" or something similiar. It is probably set to false, change it to True and start the website...


Very disappointed that no-one here had the knowledge and/or inclination to answer such a basic question.  The ISS config page is a maze of options, and I'd given up on my previous searches before persisting with google.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.