Solved

Disable Clickable Hyperlinks in Outlook in Remote Desktop Services

Posted on 2012-03-10
7
865 Views
Last Modified: 2012-03-19
Hello everyone,

I have an RDS deployment in Server 2008 that includes Outlook as one of the remotely accessible apps.  A problem I'm having is that users are able to click on hyperlinks and open an Internet Explorer session on the server.  Is it possible to disable clickable hyperlinks for all users on on the RDS server?  If it's not possible to do that, is it possible to redirect URL clicks to the desktop, instead of running off the server?

Thanks!
Chris
0
Comment
Question by:ottcomputing
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 14

Expert Comment

by:shahzoor
ID: 37706365
You can do it via outlook configuration
Disable all hyperlinks

the users will have to copy the link and open in the browser
0
 
LVL 1

Author Comment

by:ottcomputing
ID: 37706963
Alright, but do I have to change that setting for each user, or will changing it once as administrator change it for all users?
0
 
LVL 14

Expert Comment

by:shahzoor
ID: 37707831
if all are accessing the same outlook centrally installed then setup on the main outlook and the settings will be reflected to the end users
0
Guide to Performance: Optimization & Monitoring

Nowadays, monitoring is a mixture of tools, systems, and codes—making it a very complex process. And with this complexity, comes variables for failure. Get DZone’s new Guide to Performance to learn how to proactively find these variables and solve them before a disruption occurs.

 
LVL 1

Author Comment

by:ottcomputing
ID: 37708325
There is no such setting in Outlook 2010.

Autocorrect settings in Word to disable hyperlinks are only saved per user and don't propagate to all the other logins.
0
 
LVL 14

Expert Comment

by:shahzoor
ID: 37708690
0
 
LVL 1

Accepted Solution

by:
ottcomputing earned 0 total points
ID: 37723330
I ended up just setting a 127.0.0.1 proxy on IE through Group Policy.

As an aside, if anyone is trying to do that, make sure you use Loopback processing of Group Policy when you apply it to the specific OU using Replace.
0
 
LVL 1

Author Closing Comment

by:ottcomputing
ID: 37736850
Problem is not as easy as turning off rich-text or html, as the end-user specifically stated they did not want HTML functionality to go away.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
Find out what you should include to make the best professional email signature for your organization.
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question