Google Images suddenly displaying only a row of images

This is a situation I've not encountered with G.I. before...

When i search for anything, I get only maybe one or two rows of images for results, and nothing more. This is despite the message that it found x number of images for my search argument, usually a six-figure number.  I then tried searching for something that would surely return a large number of images, like "flowers"  then "cars".  Same result.

I did search of Google's HELP for image display problems, and I did everything they recommended with no relief.  The recommendations were:  Clear out my browser cache, clear out browser history and temp files (almost all suggestions were in that browser-centered category).  

Anyone have this problem before, or any suggestions other than what I've already tried ?
THANKS IN ADVANCE.
ccbonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
bbaoIT ConsultantCommented:
is JavaScript enabled? and the cookies??
0
 
ccbonAuthor Commented:
Google.com is listed in my 'trusted sites'.
When I tried the GOOGLE HELP suggested fixes, it included clearing out all the
IE temps and cookies.  But they're still enaabled.
0
 
ccbonAuthor Commented:
BBAO:  Looks like I found out what the problem was, and I found it thanks to your sending me down the right path with your question about javaScripts.  
Making a long story short, the final answer was, that if, in Google's search SETTINGS, you have "instant search" enabled (that's the one that tries to guess what you're looking for as you type in the search argument) that is what will cause this problem in Google Images. When I disabled "instant search" the problem went away.  Apparently Google's made some changes to how all its searches work recently, and that created an incompatibility with that setting.
How that 'instant search' thing could possibly related to images is  beyond me.  But that's the answer.
I would like to award you some points for your assistance and for pointing the way for me to solve the problem.  THANK YOU VERY MUCH.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
ccbonAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for ccbon's comment #37707119

for the following reason:

Although this expert didn't yet resolve the problem, his comment (question to me) did provide me with a starting point from which I figured it out.  Without that starting point, it's unlikely that I'd have found it.
0
 
bbaoIT ConsultantCommented:
good know you have found the answer.

if you remove all cookies from Google, you may see the default view of search, which should be just something you are after... :)
0
 
ccbonAuthor Commented:
I just want to award points to bbao, and I don't know if my simply closing the question by accepting my own answer will accomplish that.
0
 
ccbonAuthor Commented:
I found the solution thanks to the bbao's  comments and want to award the points to that expert.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.