Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 544
  • Last Modified:

Moved from Exchange 2003 to 2010, now getting SPAM through Postini

This weekend I moved our organizations mailboxes from our old 2003 Exchange over to a 2010 Exchange server and now we are receiving a large amount of SPAM even though mail is being processed by Postini.  I have our firewall and the receive connector only accepting connections from the Postini address range.  I can't think of how SPAM would be making it in.

What else should I look into?  Is there something obvious that I missed?
0
PunkGeek
Asked:
PunkGeek
1 Solution
 
AlspaCommented:
do you have non-account blocking ON on postini?  BCC'd spam will get thru postini if non-accounting blocking is not enabled.  (this means all accounts need to exists in postini)

also are you sure the receive connector is properly configured?
there are 3 ways to enter ip's when you create a receive connector using the gui. (there is a little down arrow next to the plus/add sign when entering an IP)
Once i thought i was entering ip network 64.18.0.0 , subnet mask 255.255.240.0
and instead i had entered a range from 64.18.0.0 to 255.255.240.0, postini was working, but half the internet was able to send to me as well directly.  needless to say i was blaming postini, but in the mean time it was my connector.
0
 
PunkGeekAuthor Commented:
Non-account blocking was not on.  This has always been set on our account and we never had issues with spam with our 2003 server.  When I turned it on we stopped receiving spam.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now