LInux Debian 6

HOw do you allow root to login to the GUI?
Jack_son_Asked:
Who is Participating?
 
santoshmotwaniConnect With a Mentor Commented:
do nano /etc/gdm/gdm.conf

look for allowrootlogin
change from False to TRUE
0
 
santoshmotwaniCommented:
this what you have to look for :

[security]
# Allow root to login.  It makes sense to turn this off for kiosk use,
# when you want to minimize the possibility of break in.
AllowRoot=true

# Allow login as root via XDMCP.  This value will be overridden and
# set to false if the /etc/default/login file exists and contains
# “CONSOLE=/dev/login”, and set to true if the /etc/default/login
# file exists and contains any other value or no value for CONSOLE.
AllowRemoteRoot=true
0
 
Jack_son_Author Commented:
This worked, thanks!
0
 
Kerem ERSOYPresidentCommented:
Hi,

As a security issue it might not be a good idea to run GUI as root. IT is disabled for a reason.

Cheers,
K.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.