Analog trunk card trouble

Hi,
I have an IP office 500 V2 7.0 and I installed an trunk daugther Card Analog 4 Universal 700417405 in the slot 2 of the Control Unit over an Analog Extension Card Phone 8 700417231 but the 9 led of this slot is on red and the Manager software it appears as "PHONE8/Unknown".
Somebody can help me to troubleshooting this?
Thanks in advance
Analog-Trunk-error.jpg
jlnava94Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rick HobbsRETIREDCommented:
The number of channels exceed your license according to the error in the lower right.
0
jlnava94Author Commented:
But the licenses exceeded are of the E1 PRI channel, when the licenses are exceeded don´t alarm the card (led 9).
The problem is with the trunk daugther Card Analog 4 Universal 700417405 in the slot 2 of the Control Unit over an Analog Extension Card Phone 8.
Thank you
0
jlnava94Author Commented:
To resolve this problem it is necesary update de Operating System to 7.0 or 8.0 release
The alarm is cleared and I can to configure de analog trunk ports
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SD-WAN: Making It Work for You

As bandwidth requirements and Internet costs grow, businesses naturally want to manage budgets by reducing reliance on their most expensive connection types. Learn more about how to make SD-WAN work for your business in our upcoming webinar!

jlnava94Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for jlnava94's comment #37826048

for the following reason:

This is the solution that I find and tets with the IP Office, it is working.
0
jlnava94Author Commented:
To resolve this problem it is necesary update de Operating System to 7.0 or 8.0 release
The alarm is cleared and I can to configure de analog trunk ports
0
jlnava94Author Commented:
.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.