Opening ports in firewall

In order to access recorded lectures from her University, my daughter has been given the following instructions.

"You may have a firewall in place which is blocking access to the recordings. You will need to check that ports 8080 and 8443 are open (google how to do this for your particular system)."

I run Avira on all our machines and have attached screen captures of the dialog boxes I worked through trying to follow some general instructions I turned up with Google but the rule definition seems to want a lot of information I don't have.

I'm chasing the Uni tech people but it occurred to me that I may just be missing something obvious, that is obvious to someone who knows how such things work.

If anyone can get me over the present road block I'd be very grateful.  I also had a look at our router, which talks about port forwarding and have included a screen shot of its configuration page but the term forwarding didn't quite make sense in this context.

Where to from here?
Port-opening-screenshots.docx
LVL 1
sjgreyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wdfdo1986Commented:
I can't see that you have specifically said what ports to open and who are authorized to use it.
Check for that.
0
barrykflCommented:
If you have Avira Firewall already and u are really sure it config well.
WELL then did u disable your windows firewall and just leave Avira fw to run ?

Before that did u try disable any firewall in your PCs to make sure  it is working without your firewall? Narrow down the issue~~~
0
sjgreyAuthor Commented:
Thanks - I tried disabling Avira but it made no difference so I guess the router is probably the issue
0
Ernie BeekExpertCommented:
I think you might try to set it on your router.
You'll need to create two rules (one for each port). Fill in the same value in the public and private port section (so for the first rule 8080 on both and for the second 8443 on both). You should be able to give the rule any name you want (that makes it clear what the rule does). For the IP address, fill in the private address of your daughter's machine. Though there wasn't stated which protocol is used, I assume its TCP (might want to check that).

See if that works for you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sjgreyAuthor Commented:
Found a workaround and I'm not planning to mess around with my router if I can help it so thanks but the requirement has now gone away
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.