?
Solved

vlan

Posted on 2012-03-12
6
Medium Priority
?
427 Views
Last Modified: 2012-03-14
Scenario:
I have two switches connected with one fiber. if i create vlans both switches May i have same IPs networks.

Please find the attachment for detail.

thanks
vlans.jpg
0
Comment
Question by:nainasipra
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 18

Expert Comment

by:irweazelwallis
ID: 37708904
you can't set the same IP's onto all switches but you can have the same vlans and the same subnets
0
 
LVL 14

Expert Comment

by:brendanmeyer
ID: 37708909
yer, you will need to have the the vlans tagged on the fibre link
0
 

Author Comment

by:nainasipra
ID: 37708942
dear brendanmeyer,

can you explain more in detail how i can do this please.
0
WatchGuard's M Series Appliances - Miecom Approved

WatchGuard's newest M series appliances were put to the test by Miercom.  We had great results and outperformed all of our competitors in both stateless and stateful traffic throghput scenarios! Ready to see how your UTM appliance stacked up? Download the Miercom Report!

 
LVL 14

Expert Comment

by:brendanmeyer
ID: 37708960
what brand and model switches are they?
0
 
LVL 4

Expert Comment

by:Praveenraj04
ID: 37708974
Hi,

Each Device will will have a separate IP Address there you will not be able to get same IP in Both Switches.

Thanks,
P. Praveen Raj
0
 
LVL 1

Accepted Solution

by:
mvrossum earned 2000 total points
ID: 37709079
configure the vlan ports

Switch(config)#interface range fastEthernet 0/1 - 16
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 1
Switch(config-if)#no shut
Switch(config)#interface range fastEthernet 0/17 - 32
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#no shut
Switch(config)#interface range fastEthernet 0/33 - 48
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3
Switch(config-if)#no shut

configure the trunk port

Switch(config-if)#interface GigabitEthernet0/1
Switch(config-if)#switchport trunk encapsulation dot1q
Switch(config-if)#switchport mode trunk
Switch(config-if)#no shut

on both switches, and you have the situation as drawn in your picture

Mike
0

Featured Post

Supports up to 4K resolution!

The VS192 2-Port 4K DisplayPort Splitter is perfect for anyone who needs to send one source of DisplayPort high definition video to two or four DisplayPort displays. The VS192 can split and also expand DisplayPort audio/video signal on two or four DisplayPort monitors.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Suggested Courses
Course of the Month9 days, 8 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question