Solved

cannot access OWA via internet.

Posted on 2012-03-12
9
781 Views
Last Modified: 2012-08-13
Cannot access Outlook Web Access.  i can get onto the outlook web access from inside the network ok.I have a draytek Vigor 2710 Series. I have opened port 80 and port 443. I recieve error 812 when i try and vpn onto the sbs2008 system aswell.
0
Comment
Question by:Techdivision
9 Comments
 
LVL 8

Expert Comment

by:Elmar-H
ID: 37709092
Firewall on Exchange server ? please verify with https://www.testexchangeconnectivity.com/
0
 
LVL 9

Expert Comment

by:TazDevil1674
ID: 37709134
Run the Internet Conenction wizard on the SBS Console - this will also check the firewall is configured correctly.  Are you sure your external DNS is correct and pointing to your External IP for your Server?
0
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 37709170
External test are made from same LAN where server is? Try from other internet access, maybe firewall is blocking loopback.
0
 
LVL 3

Expert Comment

by:awender2
ID: 37709729
I assume you use different IP-s or DNS names for external and internal adresses.

If not, then you need to find out what is the external IP of your exchange address and whether it's a fixed or dynamic address.
0
Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

 
LVL 6

Accepted Solution

by:
crash2000 earned 500 total points
ID: 37713602
I founds this which may help

"The issue is with the management port setup on the Draytek, the default management port for https is 443, you must change this to another port in order for 443 traffic to be forwarded to your server.

The management port setup is in the System Maintenance -> Management menu on the Draytek"

Mark
0
 
LVL 1

Expert Comment

by:viper74
ID: 37713918
Port 80 is also in use by the Draytek, can be changed on the same page mentionend by crash2000.

René
0
 
LVL 6

Expert Comment

by:crash2000
ID: 37714196
I wouldn't open 80 to your server unless you really need too. Train users to use https:// not http://

Mark
0
 

Author Closing Comment

by:Techdivision
ID: 37714197
Thank you very much for your help. I found that remote management was switched on and pointing to the same port.
0
 
LVL 6

Expert Comment

by:crash2000
ID: 37714209
Glad to help.

Mark
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now