• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 493
  • Last Modified:

Exchange 2010 not sending out

We have a system of 2 exchange 2010 servers in a DAG.

One of the servers has suddenly stopped being able to send out. Internal messages are fine. messages go through the queue but never get received!

Emails sent from the other site work fine.

having had a look at the exchange server which is working, in the queue on that it has
Next Hop domain - internet mail,
Delivery Type - SMTP Relay in Active Directory Site,
Message Count - 178
Last Error - 451 4.4.0 Primary target IP address responded with: "451 5.7.3 Cannot achieve Exchange Server authentication." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts.
0
Neal58
Asked:
Neal58
1 Solution
 
Neal58Author Commented:
ok got it sorted - needed to add Exchange Server authentication on the receive connector for the non-sending server.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now