Solved

Outlook Keeps Downloading Old Mail

Posted on 2012-03-12
7
474 Views
Last Modified: 2012-08-14
I Recently received a new Laptop and copied the outlook.pst file from the old to the the new system, (this overwrote the default "Outlook.pst) after setting up. I thought that it would pick up from where I left off with the old laptop. It did, but it constantly downloads 1Gig plus of mail that has already been downloaded in the past. I have gone into my mail server (iMail) and deleted all the mail that is in the "Inbox" but on the laptop's the behavior is the same. I am at a loss not. This is Outlook 2007. Can some please tell me what is going on. I still have the Original Outlook.pst file where I backed it up. Again it opens just fine, but during send and receive operations it consistently is downloading the entire history of mail for the account even though the Inbox on the server has been entirely deleted.
0
Comment
Question by:cyberchrisrock
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 30

Expert Comment

by:ded9
ID: 37709793
Access your webmail and then delete all the items in thrash permanently ...after that try syncing outlook.



Ded9
0
 
LVL 30

Expert Comment

by:ded9
ID: 37709811
Also try deleting sent mail items ...after that try syncing email in outlook.



Ded9
0
 

Author Comment

by:cyberchrisrock
ID: 37709883
I did both of those things you suggested. I did them yesterday, but with the same result. Do you have any other suggestions please?
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 30

Expert Comment

by:ded9
ID: 37709910
Uncheck leave a copy of email on server ...in account settings...then try downloading mails.



Ded9
0
 
LVL 15

Accepted Solution

by:
Ess Kay earned 500 total points
ID: 37709946
0
 
LVL 30

Expert Comment

by:ded9
ID: 37710029
I think esskayb2d is right the problem is caused by imap setting


Ded9
0
 

Author Closing Comment

by:cyberchrisrock
ID: 37745464
Thank you very much. I had to uncheck the save mail option and do it all again.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question