Unable to add trusted location in Access 2007

I have a user right now, who, when he opens particular databases within Access 2007, recieves the message "Certain content in the database has been disabled", after which he can navigate to a cerain window and then enable the content.  I know that the method in which to avoid performing that step perpetually is to setup "trusted locatoins" on the network where access databases can reside.  However, when I attempt to go through the proper steps to add a trusted location within the local installation of Access, I receive the message "The remote or network path is not allowed by your current security settings".

Is this message a tell-tale sign that the network share in question was not configured to be trusted or is there something else on the desktop side that might have to be troubleshot?  I do not want to approach my network admins with this asking them to do extra work unless I have to, so I would like to verify the need to (or not to) get them involved.
AfpSysGrpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Helen FeddemaCommented:
Also, make sure that macro security is set to Low (it is High by default).  See the attached white paper.
White-Paper----Dealing-with-Macr.doc
0
Jeffrey CoachmanMIS LiasonCommented:
Is this the only user with this issue?

Does the user have rights to this location?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AfpSysGrpAuthor Commented:
It turned out that I needed to check the setting to <Allow trusted locations on my network> within <Trust Center Settings/Trusted Locations>.  This did the trick without the need to enable macros across the board.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.