Solved

Connection to SQL Server 2005

Posted on 2012-03-12
6
263 Views
Last Modified: 2012-03-13
Hello,

I Installed SQL Server 2005 standard edition on my server named : SRV-DPS. The instance name was let as default. Then  created a database named : LocToyota. On the server no problem. I can connect to the server in both mode : Windows Authentification and Sql authentification.

The problem is I can't connect to the server from another computer.

I can ping the server. It answers fine.

I join some screenshots.

Thanks for your help.
Img1.JPG
Img2.JPG
0
Comment
Question by:ets_dci
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 

Author Comment

by:ets_dci
ID: 37710239
I forgot to precise that the server is running under Win Server 2008 R2 French.

SQL server 2005 with sp 4
0
 
LVL 3

Accepted Solution

by:
sjurus earned 125 total points
ID: 37710276
Make sure you turned off the firewall, or if it passes traffic on port 1433
0
 
LVL 29

Assisted Solution

by:Paul Jackson
Paul Jackson earned 125 total points
ID: 37710298
In SQL Server configuration Manager ensure that the SQL Server Browser service is running under SQL Server 2005 Services.

In SQL Server Surface Area Configuration, click on Surface Area Configuration for Services and Connections, Click on Remote Connections under Database Engine and ensure that Local and Remote connections is selected.

In SQL Server Management Studio right click the SQL Server name and click Properties. Click Connections and Ensure under Remote Server Connections, the Allow Remote Connection to this server setting is checked.
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 
LVL 8

Expert Comment

by:cubaman_24
ID: 37710313
Hello:
Remote connection are disabled by default on Sql Server. Use SQL Server Surface Area Configuration as suggested by jacko72 and enable remote connections to the server.
Best regards.
0
 
LVL 3

Expert Comment

by:sjurus
ID: 37710373
If there is only one instance, SQL Server Browser does not have to be switched
After installing Win Server 2008 R2 firewall is on and there is no open port 1433
I agree to the TCP / IP is disabled by default
0
 

Author Closing Comment

by:ets_dci
ID: 37713639
I had to create an exception for SQLServer in the firewall.


Thanks for all
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction This article will provide a solution for an error that might occur installing a new SQL 2005 64-bit cluster. This article will assume that you are fully prepared to complete the installation and describes the error as it occurred durin…
This article explains how to reset the password of the sa account on a Microsoft SQL Server.  The steps in this article work in SQL 2005, 2008, 2008 R2, 2012, 2014 and 2016.
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question