Local drives mapped to the server when RDP'ed

When I RDP'ed to some of the servers my local drives being mapped to the server.  Other servers don't.  Why is that and where is the option to disable that.
Thanks.
LVL 17
Tiras25Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

davorinCommented:
One option to configure that is on the RDP client - options - local resources- local devices and resources - more...

The other are the settings on the server - http://technet.microsoft.com/en-us/library/cc770631.aspx

It should be enabled on both sides.
0
Tiras25Author Commented:
Do not see what settings on the server?
0
davorinCommented:
Run tsconfig.msc –> right click RDP-Tcp –> Properties –> Client Settings-> redirection->disable the following: drive
If you check that you will disable drive redirection.
rdpproperties.png
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.