Solved

PPTP VPN not working after router change

Posted on 2012-03-12
4
1,907 Views
Last Modified: 2012-04-15
We changed our Internet connection and I'm having trouble configuring the port forwarding on the new router.

Previously we had a basic modem and a Linksys router configured to handle the port forwarding.

Now we are trying to use the ISP provided modem/router Sagemcom 2864 device.

My DC handles the RRAS function as well and has an IP address of 10.10.0.2

An ipconfig reveals that there is a PPP adapter at 10.10.0.60 with a mask of 255.255.255.255

I did not do the initial config of the network here, so I don't know all the details.

On the ISP provided device, I have configured the following port forwarding rule:

Name: VPN_PPTP
Protocol: TCP
Source Port: 1723
Destination IP: 10.10.0.2
Destination Port: 1723

I used canyouseeme.org to verify that the port is visible. When users try to connect however, the Windows VPN connection sits at "Verifying user name and password..." and then fails with error 806 saying the most common cause is that the router is not configured to allow GRE.

How can I fix this?

Thanks!
0
Comment
Question by:IT_Service
4 Comments
 
LVL 21

Accepted Solution

by:
Rick_O_Shay earned 500 total points
ID: 37714219
GRE is IP protocol 47. You will probably have to find where to turn that on to allow it inbound.
0
 
LVL 22

Expert Comment

by:chakko
ID: 37716358
If you router doesn't support GRE or IP, then try a TCP forwarding for port 47
0
 
LVL 2

Author Closing Comment

by:IT_Service
ID: 37716388
I tried forwarding for port 47 already. The ISP claims the device supports VPN pass through, but they won't give me any support regarding it.

I gave up and just installed my own router, putting theirs in bridge mode.

Thanks for the responses anyway.
0
 

Expert Comment

by:blitzzkreeg
ID: 37847806
In response to chakko's comment, forwarding Port 47 won't accomplish anything here, as it has nothing to do with the issue. GRE protocol 47 is well a protocol not an actual port. Port 47 is NI-FTP and thus unrelated to VPN.

VPN Pass-through, if supported by router, will enable the secured traffic quite nicely given the right port is forwarded & an exception on server firewall (if present) is implemented.

Usual VPN forwarded ports, given choice of protocol are PPTP Port 1723 TCP, L2TP Port 1701 UDP & L2TP / IPSec IKE Port 500 UDP having L2TP payload encrypted by IPSec with UDP 4500 for NAT Traversal.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question