• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 911
  • Last Modified:

How do I stop ntbackup from doing an "estimate" before actually backing up files?

I am using my XP computer to backup files that are located on the server.  It seems, when ntbackup is run, it goes through a "Selection process" to calculate the number of bytes for the backup.  

I do not want it to calculate anything, other than starting the backup of files immediately.  Is there a switch I can use to turn off this calculation process?

See image
0
LessonsLearned
Asked:
LessonsLearned
  • 2
1 Solution
 
IT-Monkey-DaveCommented:
I seem to recall a setting in the Advanced NTBackup options for the job that allows you to disable the estimate phase.

EDIT: It's in the Options, General tab for the job properties, first item.  Compute backup size or something like that.  Uncheck that box prior to submitting the job.
0
 
LessonsLearnedAuthor Commented:
That did it!  Thanks for your help!
0
 
IT-Monkey-DaveCommented:
Glad to help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now