Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

System Restore finished off Word

Posted on 2012-03-12
14
Medium Priority
?
342 Views
Last Modified: 2012-07-31
I was having problems with Word on an XP Pro machine.  When I double clicked on a Word document, it opened Word but then Word did not open the document, or  even the default blank document.  If I did File>Open then I could open it that way.  So I set about trying different things that people had tried on the internet, including deleting registry keys and so on.  However, none of it worked.
I then tried a System Restore and after that i could not even open Word.  I got this message:
"This patch package could not be opened. Verify that the patch package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package."
I tried undoing my System Restore and it made no difference. I notice that I now have two Microsoft Office folders in Program Files.  It won't let me uninstall Microsoft Office.
I'm afraid that I am completely out of my depth.
I would be very grateful of any advice.
Thank you
0
Comment
Question by:nowthenee
  • 10
  • 4
14 Comments
 
LVL 1

Author Comment

by:nowthenee
ID: 37712476
This seemed to work to a certain extent:
http://support.microsoft.com/kb/932857
http://support.microsoft.com/kb/971187
I can now start the office applications.  However, I still can't open word documents....or Excel spreadsheets by double clicking on them.  I still have 2 Microsoft Office folders.
0
 
LVL 1

Author Comment

by:nowthenee
ID: 37712784
Feeling ambitious, I decided to do another system restore back to a time when it was possible to open a Word document by double clicking on one, and run my Microsoft Fixit application to resolve the patch error.  After the restore, I was able to open a word doc by clicking but I got this error message as Word opened:
"An error ocurred and this feature is no longer functioning properly. Please run Setup and select "Repair..." to restore this application."
I tried to do a repair but I got the same patch error message.  So I tried the Fixit software but it always "encounters" a problem and offers to send a report to Microsoft.
Is there anybody out there listening?  What do I do next?
0
 
LVL 1

Expert Comment

by:proxenia
ID: 37713005
Is this a personal computer?  (I want to make sure there aren't security settings playing rudely with you.)  What error are you getting when you try to completely uninstall?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
LVL 1

Author Comment

by:nowthenee
ID: 37713125
It is a work computer but it isn't locked down in any way and I am logged in as a domain administrator.
When I try to run the Office CD1 setup.exe I get the following message:
"This patch package could not be opened. Verify that the patch package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package."
0
 
LVL 1

Author Comment

by:nowthenee
ID: 37713205
I followed these instructions:
http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Q_20709510.html
1) Regedit
2) Click on registry - export the whole registry
3) Starting at  the top search for "Patches" only in the KEYS
4) rename all folder patches found to something else
5) Keep finding patches, but DO NOT rename AppPatches, you need that
6) When finished, then you can install MS Office.
Then I did a repair of CD1 and CD2
Now it all works properly BUT everytime an office application starts it says "Please wait while windows configures Microsoft Office 2000 Professional".

How do I stop that?
0
 
LVL 1

Author Comment

by:nowthenee
ID: 37714663
I've also discovered now that Outlook doesn't work.  When you double click on Outlook, it asks which program should open it.

What I could really do with is something that would clean the PC of all traces of Office so that I can do a clean install.
0
 
LVL 1

Expert Comment

by:proxenia
ID: 37715119
Have you tried running the Removal Wizard?
0
 
LVL 1

Author Comment

by:nowthenee
ID: 37717614
Thank you very much for that suggestion.  The only things I have actually tried are the standard removal using setup.exe and Erase 2000 but that wouldn't work for Office 2000 on Windows XP.  What does the Removal Wizard do differently from the removal process achieved by starting setup.exe on the Office CD and choosing the Remove option?  Does it try to clear out the registry any better?
0
 
LVL 1

Author Comment

by:nowthenee
ID: 37723455
I used the Removal Wizard.  I then reinstalled Office 2000.  Once it was installed I found that Outlook worked again.  However I am not able to install Microsoft Office SR-1.  It gave the error message "Microsoft Office 2000 SR-1 Update did not complete successfully. For assistance, contact Microsoft Technical Support.  See the log file: Office 2000 SR-1 Setup.txt".  That's a real pain.
Also, I am back to the problem of not being able to open Word Documents by double clicking on them.
0
 
LVL 1

Expert Comment

by:proxenia
ID: 37726428
Okay, in your C:\Temp\SR1Patch folder you should have a file with that name.  If you paste in the text on a comment here, we should be able to look at that and see what exactly the error is!
0
 
LVL 1

Author Comment

by:nowthenee
ID: 37727397
Well, it wasn't in C:\Temp\SR1Patch; it was in C:\DOCUME~1\[username]\LOCALS~1\Temp
Here is the text you asked for:
 Starting execution.
Command line: /c /L2
Opening the patch source file, C:\DOCUME~1\[username]\LOCALS~1\Temp\IXP001.TMP\source.ini.
Searching installed products.
Detected the following products for patching:
 {00000409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 Microsoft Office 2000 Professional (9.0.2720), {00010409-78E1-11D2-B60F-006097C998E7}
 Product is patchable.
 {00020409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00030409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00100409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00110409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00120409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00130409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00160409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00170409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00180409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 Microsoft Office 2000 SR-1 Disc 2 (9.0.9327), {00040409-78E1-11D2-B60F-006097C998E7}
 Product is already patched.
 {00140409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {004A0409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {00150409-78E1-11D2-B60F-006097C998E7}
 Product is not installed.
 {3C5E0FF2-BE09-11D1-998E-00A0C90A43B3}
 Product is not installed.
The following patches are applicable:
 Office 2000 SR-1 Core Update, {0DC0F122-1B1C-11D4-AED6-00C04F022C53}
 Location: http://download.microsoft.com/download/office2000prem/Update/3821h/WIN98/EN-US/data1.msp
The version of IE installed on the computer is 8.0.6001.18702
IE has already been updated to the level of Office 2000 SR-1 or above
Beginning download of http://download.microsoft.com/download/office2000prem/Update/3821h/WIN98/EN-US/data1.msp.
Finished downloading http://download.microsoft.com/download/office2000prem/Update/3821h/WIN98/EN-US/data1.msp.
Error: The file, C:\DOCUME~1\[username]\LOCALS~1\Temp\sr1patch\{0DC0F122-1B1C-11D4-AED6-00C04F022C53}, has an invalid size.
Error: The Office 2000 SR-1 Core Update patch is missing or invalid.
Microsoft Office 2000 SR-1 setup ended prematurely because of an error.
0
 
LVL 1

Expert Comment

by:proxenia
ID: 37727472
Hmm, looks like it's unhappy with the Office 2000 SR-1 Update you downloaded.  

You might try this one from Windows.
0
 
LVL 1

Accepted Solution

by:
nowthenee earned 0 total points
ID: 38227465
Thank you for your help.  Unfortunately I was still unable to resolve the problem.
0
 
LVL 1

Author Closing Comment

by:nowthenee
ID: 38241186
None of the proposed solutions helped.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
This article shows how to get a list of available printers for display in a drop-down list, and then to use the selected printer to print an Access report or a Word document filled with Access data, using different syntax as needed for working with …
This video teaches the viewer how to align pictures around text while keeping the text properly aligned in the document.
This video walks the viewer through the process of creating envelopes and labels, with multiple names and addresses. Navigate to the “Start Mail Merge” button in the Mailings tab: Follow the step-by-step process until asked to find the address doc…
Suggested Courses

886 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question