I want to stop the voicemails from going to email automatically

I have a user that asks: "...My voicemails also go to email, but the translation is terrible. When I go into to listen to the voicemail, its gone. I want to stop the voicemails from going to email automatically"

She wants to answer her messages on her IP phone, but when she clicks the email message in Outlook 2010, the blinking light on her phone stops.

Yes, its still possible for her to retrieve her messages from her phone but she needs to see the blinking light to proceed.
Yes, she can opt to not click on the email message but she is compelled to do so and must delete proptly afterwards.

Any idea how to stop "speech to text transcript of voice mail messages" for this one user?
We are running Unified Messaging on Exchange 2010 and clients have Outlook 2010.
ACWDAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

apache09Commented:
What about removing the addin or diabling the addin from her PC Alone

You should be able to see the add in in registry at:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins

If you can locate it here, set the load behavior to 0

then Test
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ACWDAuthor Commented:
The "Addins" key has one value inside "(Default) REG_SZ (value not set)"
Although the "Addins" key does have ten subkeys inside too. One of them is named "UmOutlookAddin.FormRegionAddin", this key has a value inside it called "LoadBehavior REG_DWORD 0x00000003 (3)" ...is this the one your speaking of?
0
apache09Commented:
Correct, you should be looking at the items under Addins

You can safely set the behvior to this entry to 0

Then test outlook

If it does not create the desired affect it can easily be returned to 3.

There may be other add ins listed, that could also possibly be realted.

So you can disable these one at a time, until you find the one causing the undesired behavior
0
ACWDAuthor Commented:
Yes, this did the trick. She is now set to 0.
Unfortunitly, she told others about it and I needed to do again for 3 others.
Thank you for the prompt help everyone!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.