Exchange 2010 Send but not recieve email

I re-installed Exchange 2010 for a test site. I can send but not recieve email. I have tried all kinds of documents to test why this is a problem.
1. Brought down my Windows Firewall
2. Test mx record and dns records successfully
3. read documentations on anonymous login access and made that available
4. successfully installed owa
5. exchange certificates seem to be in place
6. believe to have created the send and recieve connectors successfully
7. can send and recieve emails  internally without a problem.
8. my outlook client was athenticated to the server without a hitch
 
Cant seem to find the problem......
hreyestechAsked:
Who is Participating?
 
Hendrik WieseConnect With a Mentor Information Security ManagerCommented:
Go to https://www.testexchangeconnectivity.com/ to test your settings.

1. Do you have an Edge server or in front of your servers? If so check the queue on the edge and send us the errors that might be there.
2. If you don't have an Edge server, check the logs of the firewall in front of your mail server to see if you get any errors there.
3. As suggested above, try to telnet to your server from your the firewall and see if it can connect.
4. Also ensure that the domain that you are using is part of your accepted domains (which should be if internal mail is working.)
0
 
isaman07Commented:
Your problem points to your receive connector. Do you have a receive connector that uses port 25 and anonymous access enabled?
0
 
FdpxAP-GJLConnect With a Mentor Commented:
I assume that you have port 25 forwarded from the firewall  External  interface to the exchange server.

Can you telnet to the port and get a message?

Telnet <real world IP>:25

If it asks for a user ID or a password then the exchange connector is not setup right to allow anonymous access

Regards

Gordon
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
DAHITSydneyCommented:
if you believe that you've setup everything correctly; then try to go to "Anti-spam" tab and disable every single option on that tab and test again.
0
 
Md. MojahidCommented:
Right click on received connect and go to properties then go permission group and check required option.
0
 
hreyestechAuthor Commented:
Primary it was my firewall that needed to be adjusted. I removed my edge transport out of the dmz and shut it down on my virtual. Rebooted my firewall and it started to work,However, I will except them as multiple answers due to confirming my configurations on the server. Thanks guys
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.