Windows 7 IE8 disable promting for download

Hello All,

 I am running IE8 in a windows 7 x64 environment,

 When I click a file to download ( torrent ) it constantly asks me to save or open the file.

Previously there was a checkbox to say "Always Ask me before opening this file type"  I used to be able to uncheck the box and it would never prompt me again for that file type, Now there is no checkbox.

 I want IE8 to just open the file and let my torrent program start downloading it without a prompt.

Does anyone know how to change it back to the way it used to be?

This is how it looks now :

Picture of Dialogue box
 


Thanks !
LVL 2
runleveltechAsked:
Who is Participating?
 
jmanishbabuCommented:
To access the setting that controls automatic download blocking:

From Internet Explorer, click Tools, and then click Internet Options. The Internet Options dialog box appears.

Click the Security tab. The Internet Options dialog box shows your security levels and zones.

Select the Internet zone, and then click Custom Level. The Security Settings dialog box appears.

Scroll down to Downloads, and then select the disable option for Automatic prompting for file downloads.
0
 
jmanishbabuCommented:
You can also disable file download and check
0
 
runleveltechAuthor Commented:
disabling automatic prompting does not make a difference, it still asks me to open or save.

Disabling file download, disabled my ability to download
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
jmanishbabuCommented:
If you disable this feature, malicious sites can overwhelm users with file download prompts and, as a result, users can accidentally accept downloading and running unwanted or hostile software on their computers. We do not recommend this action and strongly suggest that developers not rely on customers turning this feature off.

So i would like you to add the torrent site to the Trusted list and disable  automatic prompting in Trusted site and check
0
 
runleveltechAuthor Commented:
Hello jmanishbabu,

none of your suggestions worked, I still have to select open or save

Thanks
0
 
runleveltechAuthor Commented:
It turns out that the website wasn't presenting the file with a .torrent extension, hence why it was protmpting for open or save. <br /><br /> Other websites that present the file as a .torrent file do not prompt me and dpwnloads immediatly.<br /><br />Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.