[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 871
  • Last Modified:

Sonicwall NSA 3500 - Occasional Users end up in “Default” CFS group

At our school we have 3 separate filtering lists. Pupils, Staff and Default. The CFS group they end up in should be defined by their AD security group (So if they are staff, they get the less restricted Staff list).

On occasions a member of staff seems to end up getting the very restricted ‘Default’ group. Logging off/on does not help.

What might be causing this problem?
0
stalbansschool
Asked:
stalbansschool
  • 7
  • 5
1 Solution
 
Syed_M_UsmanCommented:
check your NSA-3500 firmware, you can also verify your doamin computers.
in my experience if you use Win xp computer with win 2008 DC on network sometimes this problem occurs.... may i know what OS you are facing this problem?

also please recheck your settings;;; http://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=7782

i would like to know below;

Your DC OS
How many subnets you have?
Problemetic desktop's OS
do you use any CA?
0
 
stalbansschoolAuthor Commented:
We are using Windows 7 on all of our clients

We have 3 x Server 2008 R2 DC's

Firmware version is:  SonicOS Enhanced 5.8.0.3-40o

I am not sure what 'CA' is an abbreviation for?
0
 
stalbansschoolAuthor Commented:
It looks like we can certainly start by looking at updating the firmware (I have just downloaded an updated version 5.8.1.5.

I have not done this before, how long is the device likley to be offline for?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Syed_M_UsmanCommented:
180 Seconds only....

latest should be...SonicOS Enhanced 5.8.1.0-30o
0
 
stalbansschoolAuthor Commented:
Is this likley to cause the problem?
0
 
Syed_M_UsmanCommented:
Actually NO, but its better to have latest firmware. This may resolve this issue.
Above mention issue could be trust issue, and this type of behaviour is unexpected. plz try to make sure you have configured the Custom CFS as per the above mention link.
0
 
stalbansschoolAuthor Commented:
Ok, I will read through the link that you posted.  However, we use SSO and I notice that the guide you posted is for when you dont use SSO
0
 
stalbansschoolAuthor Commented:
I have noticed that in Users >> Settings

The Authentication Method we are using is "RADIUS + Local USers"

and as mentioned above, we are using the Single Sign-on mehtod "SonicWALL SSO Agent"

Everything else seems to be setup correctly
0
 
Syed_M_UsmanCommented:
That could be a issue,,, try as per the guide line...

one more thing dont change anything in live network, the setup recomended only after workinh hours  +   take your setting backup and save on your laptop/desktop... so you can go back....
0
 
stalbansschoolAuthor Commented:
Why wouldnt we want to use RADIUS?
0
 
stalbansschoolAuthor Commented:
excellent comment, expert was exactly correct, this was caused by me not having LDAP + Local selected
0
 
Syed_M_UsmanCommented:
Thank you for nice Comments :)
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now