We help IT Professionals succeed at work.

How to change network timeout on Windows 7?

Eric3141
Eric3141 asked
on
Medium Priority
1,509 Views
Last Modified: 2012-03-13
I just started a new job and here the PC's are set to network timeout after only 5 minutes of inactivity.  I want to increase this to 10 minutes.  I have admin rights on the machine.  How do I do this?
Comment
Watch Question

Commented:
This article applies to windows 7 ..you need to manually make the changes in the registry..fixit will not work.


http://support.microsoft.com/kb/297684




Ded9
CERTIFIED EXPERT
Top Expert 2012

Commented:
Just to clarify, when you say "change network timeout" are you actually referring to the inactivity timeout and/or screen lock?  If so, we addressed that question just the other day:

http://www.experts-exchange.com/Q_27614689.html

Author

Commented:
Run5k:  I looked at all the settings found at
User Configuration -> Administrative Templates -> Control Panel -> Personalization
and they are all set to "not configured" yet PC will lock due to inactivity after a few minutes.  I'm looking for it to not lock or change lock time to 10 min.

Author

Commented:
ded9:  that article is about auto-disconnecting?  I'm not geting disconnected but my PC just locks and I have to unlock after some period of inactivity.  I'm wanting to change period of inactivity to 10 min.  Did I misunderstand the article?
CERTIFIED EXPERT
Top Expert 2012

Commented:
Eric3141,

If you adjust those Group Policy settings, you can set your timeout period to ten minutes.  Here is another example that was hyper-linked within my previous reference where the final answer utilized those group policy settings accordingly, especially the Screen Saver Timeout setting:

http://www.experts-exchange.com/Q_27470378.html

Commented:
i thought its a network drive issue...did u try run5k suggestion.



Ded9

Author

Commented:
Run5k:  I did see that but did not try it earlier because it involved screen saver and I'm not getting the screen saver.  I did just now try it and the PC locked after 5 min of inactivity --- I had taken the default amount of 15 min for screen saver to kick in per the settings in the article you pointed me to.
CERTIFIED EXPERT
Top Expert 2012
Commented:
If that's the case, it sounds like you might be dealing with a GPO that takes precedence over your local settings.  You didn't specifically mention it, but are these machine on a domain?  If so, that's probably the root cause.

If those machines aren't on a domain, it sounds like it may be something related to the power plan settings.  Check those, also.

Author

Commented:
Sorry -- did not realize that was important.  Just asked a network person here at work and (of course) it's part of a domain and he confirmed things are controlled at that level.  Thanks for trying to help!
CERTIFIED EXPERT
Top Expert 2012

Commented:
Not at all, glad to help.

Local group policy settings are very handy, but they are the lowest priority in an enterprise environment.  The ones that are are configured for your Site, Domain, and OU all have the opportunity to take precedence over them.  When you have a few minutes to spare, this Microsoft article does a good job of explaining how it works:

Group Policy processing and precedence