Solved

Cannot open doc from Companyweb

Posted on 2012-03-13
6
1,001 Views
Last Modified: 2013-12-02
Attached screen shot says it all.  When trying to open any doc from the shared documents library it sticks at Downloading http://comapnayweb/shared documents.....  Works fine in XP, Mac OS.  Think it is an issue with Office 2010.  Any ideas welcome!
Screen-Shot-2012-03-13-at-14.42..png
0
Comment
Question by:bcampbell74
  • 3
  • 2
6 Comments
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 37718382
So is this Office 2010 on Windows 7 because you say it's ok on XP and Mac
I'm just wondering if the "+" in the file name is the issue
0
 
LVL 1

Author Comment

by:bcampbell74
ID: 37719770
Yeah - Office 2010 on Windows 7.  Will check the filename issue.
0
 
LVL 15

Expert Comment

by:markdmac
ID: 37720411
Give this a try:
    Run one of the Office 2010 application (e.g. Word 2010).
    Click on File menu, and select Options.
    In the “Options” dialog, select Trust Center in the left pane.
    Click on Trust Center Settings in the right pane.
    Select Protected View in the left pane of “Trust Center” dialog.
    Disable any of all of the protected view options as below by unticking the check boxes:
        Enable Protected View for files that fail validation
        Enable Protected View for files originating from the Internet
        Enable Protected View for files located in potentially unsafe locations
        Enable Protected View for Outlook attachments"
0
Promote certifications in your email signature

Has your company recently won an award or achieved a certification? They'll no doubt want to show it off. Email signature images used to promote certifications & awards can instantly establish credibility with a recipient and provide you with numerous benefits.

 
LVL 1

Author Comment

by:bcampbell74
ID: 37720667
Neither of the above I'm afraid!  Still stumped :S
0
 
LVL 15

Accepted Solution

by:
markdmac earned 450 total points
ID: 37720845
A number of possible solutions are documented here: http://hacksharepoint.blogspot.com/2011/03/users-cant-open-office-docs.html
0
 
LVL 1

Author Closing Comment

by:bcampbell74
ID: 37721247
http://stackoverflow.com/questions/375390/office-documents-prompt-for-login-in-anonymous-sharepoint-site

Turned off Client Integration, can now open Office Doc's ok. Thanks for the link.
0

Featured Post

Save on storage to protect fatherhood memories

You're the dad who has everything. This Father's Day, make sure your family memories are protected. My Passport Ultra has automatic backup and password protection to keep your cherished photos and videos safe. With up to 3TB, you have plenty of room to hold the adventures ahead.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Have you considered what group policies are backwards and forwards compatible? Windows Active Directory servers and clients use group policy templates to deploy sets of policies within your domain. But, there is a catch to deploying policies. The…
Pimping Sharepoint 2007 without Server-Side Code Part 1 One of my biggest frustrations with Sharepoint 2007 in the corporate world is that while good-intentioned managers lock down the more interesting capabilities of Sharepoint programming in…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

932 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now