Solved

Exchange 2007 Email Address Policy Not Applying

Posted on 2012-03-13
10
293 Views
Last Modified: 2012-10-20
I have an email address policy for my domain name set to priority 1 and applied.
I want a secondary email address applied to all mailboxes. So I createda  new policy with a priority of 2. I apply the policy, but it doesnt write the secondary email address to the mailboxes.
All mailboxes are set to "automatically update email addresses based on email address policy".

Thoughts?
0
Comment
Question by:bcrosby007
  • 6
  • 3
10 Comments
 
LVL 3

Expert Comment

by:fdavies2607
ID: 37715343
have you added the new email address as a new Accepted Domain in exchange?

please take a look at http://www.msexchange.org/articles_tutorials/exchange-server-2007/management-administration/managing-email-address-policies.html
0
 
LVL 7

Author Comment

by:bcrosby007
ID: 37715414
I did create the domain as an authoritative domain with default set to False.
0
 
LVL 2

Expert Comment

by:SieQ
ID: 37715465
anything in logs ? any more details ?
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 7

Author Comment

by:bcrosby007
ID: 37715917
Nothing in the logs at all. It goes through the application policy, and i see the mailbox names popping up, but it doesnt add the address.
I also have an exchange 2003 server on site with some mailboxes on it. FYI.
0
 
LVL 2

Expert Comment

by:SieQ
ID: 37715968
What conditions you're using in the policies ?
0
 
LVL 7

Author Comment

by:bcrosby007
ID: 37715986
Users with an exchange mailbox.
0
 
LVL 2

Expert Comment

by:SieQ
ID: 37717038
So you create 2 policies for same filter, it should be done within one policy just add more SMTP addresses
0
 
LVL 7

Author Comment

by:bcrosby007
ID: 37719467
I tried that as well. It doesnt apply.
0
 
LVL 7

Accepted Solution

by:
bcrosby007 earned 0 total points
ID: 38497561
The Policy only applies when a new user is created. It wont retroactively add email addresses.
0
 
LVL 7

Author Closing Comment

by:bcrosby007
ID: 38516912
No solution was provided. I manually added the secondary email address to all accounts.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question