We help IT Professionals succeed at work.

I can't use the option "open with explorer" in sharepoint foundation 2010

limmontreefree
on
Hello I have a computer and with it I can't use the "open with the explorer". If i try the same with another computer I can.

I made a "restore advanced settings" and nothing i Think thar I've something disabled or I haven't same activeX.

Any idea?

Thanks.
Open-with.jpg
Comment
Watch Question

Commented:
Double check the services on the problem machine.
   Make sure : WebClient Service
is set to automatic.

If it is let us know so we can try another route.

Author

Commented:
The client windows is a windows 7 64 bit SP1, and i can't find in it the WebService Cliente but in another windows 7 64 (wonking fine) i can't find neither that service...

If i open session as administrator in that pc i can use the "open in explorer..." so the problem is with the user session.

Any idea?

Thansk.

Author

Commented:
Hello again,

I tryed with Firefox and I have the same problem, the option "Open with the explorer" is disabbled.

Thanks

Commented:
If you can perform the functionality as Administrator, then the problem is the permissions.

   Check the Sharepoint permissions for the workspace.
   Check the ACL permissions, as well.

Author

Commented:
If I open the sharepoint from my laptop and login the sharepoint with the user account (not mine, admin) i can use the "open in Explorer"

The user is local admin in her pc.

Where Can i check the ACL?

thanks

Author

Commented:
Well now is Working fine without doing nothing....

Explore More ContentExplore courses, solutions, and other research materials related to this topic.