I can't use the option "open with explorer" in sharepoint foundation 2010

Hello I have a computer and with it I can't use the "open with the explorer". If i try the same with another computer I can.

I made a "restore advanced settings" and nothing i Think thar I've something disabled or I haven't same activeX.

Any idea?

Who is Participating?
jrwarrenConnect With a Mentor Commented:
Double check the services on the problem machine.
   Make sure : WebClient Service
is set to automatic.

If it is let us know so we can try another route.
limmontreefreeAuthor Commented:
The client windows is a windows 7 64 bit SP1, and i can't find in it the WebService Cliente but in another windows 7 64 (wonking fine) i can't find neither that service...

If i open session as administrator in that pc i can use the "open in explorer..." so the problem is with the user session.

Any idea?

limmontreefreeAuthor Commented:
Hello again,

I tryed with Firefox and I have the same problem, the option "Open with the explorer" is disabbled.

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

If you can perform the functionality as Administrator, then the problem is the permissions.

   Check the Sharepoint permissions for the workspace.
   Check the ACL permissions, as well.
limmontreefreeAuthor Commented:
If I open the sharepoint from my laptop and login the sharepoint with the user account (not mine, admin) i can use the "open in Explorer"

The user is local admin in her pc.

Where Can i check the ACL?

limmontreefreeAuthor Commented:
Well now is Working fine without doing nothing....
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.