cant ping domain controller

Posted on 2012-03-13
Last Modified: 2012-03-14
I have a user that can't ping the domain controller, but I can ping every other server on the network, using a dynamic IP.  If i use static, it works, I can ping the server.

I tried flushdns, registerdns, renew, disabled and enabled the nic, nothing.

It has something to do with my logon script possibly, as the script fails to run everytime.

The user doesn't have any special GP's applied, same as everything else in his department.

Any idea's what to do to fix this issue?
Question by:afacts
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3

Author Comment

ID: 37715485
I logged in today with his account and it worked.  I don't get it, perhaps there was an issue with the server, as I restarted the server earlier this morning.  What's strange is from my PC, i was able to ping the DC just fine last night.
LVL 14

Accepted Solution

systan earned 500 total points
ID: 37715854
I think its a server or client issue, I've encountered this king of situation, after I change a new power supply, the problem was gone, I think its because of the electricity, the wattage or amps grew's at night  and if you don't have a stable psu then this things would happen again.

Author Comment

ID: 37715885
you're joking, right?
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

LVL 14

Expert Comment

ID: 37716038
no, I'm not, that happens to our company and I was the one who solved it.

Author Comment

ID: 37716045
well, I didn't have to change the power supply.  I just left the issue over night, I restarted my DC server which is a VM, all my servers are VM's, and then restarted the client one more time and everything just worked this morning, so it's strange.  I don't think there was anything to do with a power supply in this situtation.
LVL 14

Assisted Solution

systan earned 500 total points
ID: 37716220
When the current change, the psu voltage change also, and so it does triggered the system parts, that's why it worked at night then on the morning it just fine also, possible during the issue or problem, the current change, ahm, forgive me if I have mislead you but my experience is better than my understanding, lol

Author Closing Comment

ID: 37721086
well, i want to give you the points for trying to answer, but I'm sure it wasn't the PS.

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While working, an annoying popup showing below will come and we cannot cancel or close it form the screen. The error message will come again and again.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question