Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 729
  • Last Modified:

Some emails going to junk folder, can't disable it.

I'm running Outlook 2010 and some of my email goes to the junk folder. Even emails from my internal users.

Now I went into the Junk settings and turn it off, but still email go there.

Am I missing something?
0
rdefino
Asked:
rdefino
1 Solution
 
sammySeltzerCommented:
I think you can fix it by doing the following:

Right click on it's line in the list, select Junk E-mail, and Mark as Not Junk. You'll then have the opportunity to add the sender or the address they sent to to a "safe" list so that they'll not be marked as junk in the future.
0
 
IMIronManCommented:
It is possible you will need to restart exchange for the updated filtering settings to take effect.

When you said you turned it off, did your mean in the Client App or on the Exchange server?  You should make sure you are not filtering it in the server environment.

Our you using MS Forefront technologies?
0
 
isaman07Commented:
This is more likely that an antivirus plugin is active in your outlook, like Kaspersky.
0
 
rdefinoAuthor Commented:
Needed to run outlook /cleanrules and that fix it.
0
 
rdefinoAuthor Commented:
This was the only solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now