Solved

Exchange 2010- setting a user up for remote desktop connection Terminal Services Rights

Posted on 2012-03-13
5
331 Views
Last Modified: 2012-03-19
I got the user configured for remote desktop connection but when I go to log on I get a message stating that I need to 'Allow log on through Terminal Services right' . Has anyone ever gotten this message and how do I correct it. Its all to make my Outlook hopefully configure my email settings automatically.  You guys are just such a great help all day everyday!
0
Comment
Question by:jeffmeverett
  • 2
  • 2
5 Comments
 
LVL 8

Expert Comment

by:d0ughb0y
ID: 37716191
Your user is not a member of a group that is allowed to log on remotely. Typically, the group is Remote Desktop Users. Add the user to that group, and the problem should go away.

If it doesn't, you may need to make sure that Remote Desktop Users is allowed - it's possible that it isn't, but that's the default group.
0
 

Author Comment

by:jeffmeverett
ID: 37716226
Ok, I went to the server manager and added my user to the group of remote desktop connections. I set it to the least secure( any user can access remotely using any software) It shows I have access, but when I go to log in it says the 'Terminal Rights' error-  I have remote access with my admin log in, I just cant seem to get this one to work.  You said in the last post, "If it doesn't, you may need to make sure that Remote Desktop Users is allowed - it's possible that it isn't, but that's the default group. "  Is there yet another procedure and place to enable this? Thoughts?
0
 
LVL 16

Accepted Solution

by:
l33tf0b earned 500 total points
ID: 37716255
You change this in Group Policy settings or the AD account (tickbox to set the option)

http://support.microsoft.com/kb/278433

Your Remote Desktop Users group might not have the rights.
0
 
LVL 8

Expert Comment

by:d0ughb0y
ID: 37717061
That's true if you're running Windows 2003 server. Not with 2008.

I'm actually not sure why you wouldn't be able to log into the TS by adding the user to the Remote Desktop Users group. That should have done it by default.
0
 

Author Closing Comment

by:jeffmeverett
ID: 37738000
This may or may not work. I still had to wind up giving the 2 users Admin Rights to get the Remote Desktop feature to work. As doughboy said his solution should work by default. There has been an issue or two I have found on the web the says doughboy's solutions doesn't always work. It is a perffect way to fix the problem if it works for you. For someone else I know its works fine everytime, but for me (of course) I had to figure another workaround. Thanks for the help doughboy its greatly appreciated!!
0

Featured Post

Free book by J.Peter Bruzzese, Microsoft MVP

Are you using Office 365? Trying to set up email signatures but you’re struggling with transport rules and connectors? Let renowned Microsoft MVP J.Peter Bruzzese show you how in this exclusive e-book on Office 365 email signatures. Better yet, it’s free!

Join & Write a Comment

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now