I want to open pdf from sharepoint in adobe not IE

Everytime i open pdf from sharepoint it opens in browser.  I don't want that.  how do I change?
BigWill5112Asked:
Who is Participating?
 
frajicoCommented:
Open Adobe -> Edit -> Preferences -> Internet -> Uncheck Show PDF PDF in browser (or something very similar, sorry, i'm directly translating)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.