Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 952
  • Last Modified:

Event 10, WMI Error

I have a Dell Studio desktop that I am reloading Windows Vista Home Prem. 64-bit.  I get the O/S installed with no problems.  Once the PC is rebooted, under Device Manager, Event Viewer, I start seeing the Event 10, WMI error with details of: Event filter with query "SELECT * FROM_InstanceModificationEvent WITHIN 60 WHERE,TargetInstanceISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003.  Event cannot be delivered through this filter until the problem is corrected.  Researched on the internet and ran the microsoft Fix It utility which did not fix the error.  Tried to download the WMI diagnositics utility and could not get it to download.  I am at a lost of where to go next to fix these error messages.  Any suggestions?
0
dbarbee
Asked:
dbarbee
  • 2
1 Solution
 
Michael PfisterCommented:
http://support.microsoft.com/default.aspx?scid=kb;en-US;2545227

Event ID 10 is logged in the Application log after you install Service Pack 1 for Windows 7 or Windows Server 2008 R2

Happenend here with Windows 7 SP1 already included
0
 
dbarbeeAuthor Commented:
I am not installing Windows 7 or Windows Server 2008.  I am installing Vista Home Prem.
0
 
Michael PfisterCommented:
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now