Solved

Out of Office Assistant Exchange 2007

Posted on 2012-03-13
10
788 Views
Last Modified: 2012-06-27
Hi all!

Trying to set up the Out Of Office Assistant in OWA for one of my users. And it doesn't seem to work. I checked autodiscover and it looks good. What would be my next troubleshooting step?

I'm using Exchange 2007 SP1

Thanks
0
Comment
Question by:mizgroup
10 Comments
 
LVL 8

Assisted Solution

by:thomasdavis
thomasdavis earned 333 total points
ID: 37716748
when you set Out of office assis. in owa do you have messages in both boxes ? Do you have send to external senders.  Do you have times set? Does it work with internal people?
0
 

Author Comment

by:mizgroup
ID: 37716802
Just checked it internally and turns out it works. Externally doesn't work though.
I have messages in both boxes, send to external senders, no time set
0
 
LVL 25

Accepted Solution

by:
-MAS earned 167 total points
ID: 37716879
Please check the attachment

if you do that, it should fixed your issue as I fixed the same issue for one of the client
autodiscover-1.txt
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37716899
Try this instead of putting messages in both boxes uncheck send out of office auto-replies to external senders.  This means the same message in the first box will go to both out and inside senders. Let me know if that works.
0
 
LVL 41

Expert Comment

by:Amit
ID: 37716931
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 8

Assisted Solution

by:thomasdavis
thomasdavis earned 333 total points
ID: 37717002
Also make sure that in EMC under organization config, then hub transport, remote domain tab, you have default set in there with * this will allow out of office external
0
 

Author Comment

by:mizgroup
ID: 37717046
Tried all of the above. Still doesn't work. Most of the settings were already set up as proposed. Anything else I'm missing?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37717115
Are they being stopped at the SMTP filter as junk mail by an enabled rule?
0
 

Author Comment

by:mizgroup
ID: 37717130
how do I check that?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37717144
What or who do you use as a spam filter?
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now