Solved

Out of Office Assistant Exchange 2007

Posted on 2012-03-13
10
786 Views
Last Modified: 2012-06-27
Hi all!

Trying to set up the Out Of Office Assistant in OWA for one of my users. And it doesn't seem to work. I checked autodiscover and it looks good. What would be my next troubleshooting step?

I'm using Exchange 2007 SP1

Thanks
0
Comment
Question by:mizgroup
10 Comments
 
LVL 8

Assisted Solution

by:thomasdavis
thomasdavis earned 333 total points
ID: 37716748
when you set Out of office assis. in owa do you have messages in both boxes ? Do you have send to external senders.  Do you have times set? Does it work with internal people?
0
 

Author Comment

by:mizgroup
ID: 37716802
Just checked it internally and turns out it works. Externally doesn't work though.
I have messages in both boxes, send to external senders, no time set
0
 
LVL 24

Accepted Solution

by:
-MAS earned 167 total points
ID: 37716879
Please check the attachment

if you do that, it should fixed your issue as I fixed the same issue for one of the client
autodiscover-1.txt
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37716899
Try this instead of putting messages in both boxes uncheck send out of office auto-replies to external senders.  This means the same message in the first box will go to both out and inside senders. Let me know if that works.
0
 
LVL 41

Expert Comment

by:Amit
ID: 37716931
0
Want to promote your upcoming event?

Are you going to an event? Are you going to be exhibiting at a tradeshow? Talking at a conference? Using a promotional banner in your email signature ensures that your organization’s most important contacts stay in the know and can potentially spread the word about the event.

 
LVL 8

Assisted Solution

by:thomasdavis
thomasdavis earned 333 total points
ID: 37717002
Also make sure that in EMC under organization config, then hub transport, remote domain tab, you have default set in there with * this will allow out of office external
0
 

Author Comment

by:mizgroup
ID: 37717046
Tried all of the above. Still doesn't work. Most of the settings were already set up as proposed. Anything else I'm missing?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37717115
Are they being stopped at the SMTP filter as junk mail by an enabled rule?
0
 

Author Comment

by:mizgroup
ID: 37717130
how do I check that?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37717144
What or who do you use as a spam filter?
0

Featured Post

Do email signature updates give you a headache?

Do you feel like all of your time is spent managing email signatures? Too busy to visit every user’s desk to make updates? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today!

Join & Write a Comment

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
Familiarize people with the process of utilizing SQL Server stored procedures from within Microsoft Access. Microsoft Access is a very powerful client/server development tool. One of the SQL Server objects that you can interact with from within Micr…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now