Solved

Out of Office Assistant Exchange 2007

Posted on 2012-03-13
10
800 Views
Last Modified: 2012-06-27
Hi all!

Trying to set up the Out Of Office Assistant in OWA for one of my users. And it doesn't seem to work. I checked autodiscover and it looks good. What would be my next troubleshooting step?

I'm using Exchange 2007 SP1

Thanks
0
Comment
Question by:mizgroup
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 8

Assisted Solution

by:thomasdavis
thomasdavis earned 333 total points
ID: 37716748
when you set Out of office assis. in owa do you have messages in both boxes ? Do you have send to external senders.  Do you have times set? Does it work with internal people?
0
 

Author Comment

by:mizgroup
ID: 37716802
Just checked it internally and turns out it works. Externally doesn't work though.
I have messages in both boxes, send to external senders, no time set
0
 
LVL 25

Accepted Solution

by:
-MAS earned 167 total points
ID: 37716879
Please check the attachment

if you do that, it should fixed your issue as I fixed the same issue for one of the client
autodiscover-1.txt
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 8

Expert Comment

by:thomasdavis
ID: 37716899
Try this instead of putting messages in both boxes uncheck send out of office auto-replies to external senders.  This means the same message in the first box will go to both out and inside senders. Let me know if that works.
0
 
LVL 43

Expert Comment

by:Amit
ID: 37716931
0
 
LVL 8

Assisted Solution

by:thomasdavis
thomasdavis earned 333 total points
ID: 37717002
Also make sure that in EMC under organization config, then hub transport, remote domain tab, you have default set in there with * this will allow out of office external
0
 

Author Comment

by:mizgroup
ID: 37717046
Tried all of the above. Still doesn't work. Most of the settings were already set up as proposed. Anything else I'm missing?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37717115
Are they being stopped at the SMTP filter as junk mail by an enabled rule?
0
 

Author Comment

by:mizgroup
ID: 37717130
how do I check that?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37717144
What or who do you use as a spam filter?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question