• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 469
  • Last Modified:

I cannot open my IE8 or FireFox browser to www.google.com

I am unable to open the Google home page, with IE8 or FireFox. From a command prompt, I can ping google.com or yahoo.com and will receive (4) replies. I used MalwareBytes to remove some malware: GameVance, PUP.Dealio.TB & Backdoor.IRCBot. I can navigate to other sites; msn & others. The hosts file does not have any entries. I ran WinSockxpFix to reset the network settings. The DNS setting was changed from to the local router. I don't know why/how/where the original DNS setting came from. The computer is XP Pro.
1 Solution
Raymond PengSystems EngineerCommented:
Inputting the IP address into the browser works?  
Try running IE with start > run > iexplore -extoff
this will disable all addins.  

If you boot into safe mode with networking are you able to browse normally?

what do you get from start > run > cmd

nslookup google.com
In IE, please go to Internet Options - Connections - LAN Settings and be sure Proxy server is not checked. I've seen a lot of malware infections that love doing this.

Are you now getting clean full scans from Malwarebytes?
sahinmanAuthor Commented:
Results so far: a) iexplore -extoff - failed, b) NO proxy server found, c) I'm using the link from Mez4343 for additional ideas on this solution.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now