outlook 2010 is still pointing to the old exchange server after migrating mailbox

I am in the process of migrating mailboxes from one exchange 2010 server to another exchange 2010 server.  Mailbox boxes are moving fine, but I noticed one issue.  Once I moved my mailbox, I went to mail in the control panel and changed it to point to the new exchange server instead of the old one.  I type in the new exchange server name, click on check name and it reverts back to the old exchange 2010 server name.  I moved a couple other mailboxes and it did the same thing.  Mailflow is still working to these moved mailboxes, but I can't get outlook to use the new exchange server name.  I hope this make sense.  Any ideas or reasons why this is doing this would be greatly appreciated.  I am holding off moving the rest of the mailboxes until I figure out why it doing this.  I did blow away the outlook profile and make a new one and it still does the same thing.  Thanks.
LVL 4
denver218Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Adam BrownSr Solutions ArchitectCommented:
That is Autoconfigure setting up the server name. It's kind of an automatic thing. Realistically, once you decommission the old Exchange server, Autoconfigure should start pointing your clients to the new server. It doesn't really matter which server it's using while both are up as long as they're both CAS servers.
0
denver218Author Commented:
Thanks.  So I shoudn't worry about it, and just continue migrating mailboxes?
0
Adam BrownSr Solutions ArchitectCommented:
Yeah. Once you move the port forwarding to the new Exchange Server it will start giving you the name of the new server, since it will then be reading from the Autoconfig site on that server instead.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
denver218Author Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.