SSL verification failure due to a host "host name" thumbprint mismatch

Hi folks,

     I am new to using ESXi and VSphere. I have setup my ESXi server everything seems to be working fine. I installed VSphere on an XP system and it properly connects and everything works fine.

    I allocated resource pools and set up a user to access only one VM. This seems to work fine from the XP machine with VSPhere.

    I then Installed VSphere on another system (Windows 7, 32bit) and Went through the same process as the other XP system when certificate info poped up i.e. check marked install the certificate and clicked ignore, as per instructions from youTube tutorial.

    The user can login to Vsphere properly and it shows the vm they are allowed to use, and they can power it up, except on this machine when they try and open the concole I get the error "SSLverification failure due to a host "[host name]" thumbprint mistmatch.

Any info on how to deal with this would be greatly appreciated. I have tried uninstalling CSphere and reinstalling it on the system to no avail. Same problem exists if I login as "root" to the ESXi server.

VSPhere version is 5.0.0 - 455964
ESXi 5.0 version - build 469512

The VM trying to be accessed is Windows 7 (64bit)

Best regards, Dave Melnyk

P.S. As I am new to dealing with ESXi I am afraid I will need the "ESXi for Dummies" type of instructions to implement any fix. Thanks again!
d_melnykAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
try creating a hosts file on the Windows 7 workstation

with server hostname and IP address

e.g.

servername.company.com 192.168.1.1

turn off Windows 7 firewall

run the Client as Administrator

also check this forum link

http://communities.vmware.com/thread/334675
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
d_melnykAuthor Commented:
Thanks for the reply. This issue became moot as accessing the VM this way removed some features required for a virtual desktop - i.e. sound. I think the issue is realted to the low level hardware of the workstation - early pentium. Now using RDP to access the VM on a system sharing the VM under workstation 8. Provides the functionality required for the user.

haven't been able to reslove the issue, but want to award the points as I always appreciate a fast response from someone to a question so that there is at least something I can try to attempt to solve the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.