Backup exec 2010 R3 0xe000fe36 - Corrupt data encountered with Mcafee 8.8 installed

Hello,

I hope someone can help me out on this.

My situation:

Server 1 - MS SBS 2011 x64 with Backup Exec 2010 R3
Server 2 - MS Server 2008 R2 x64 with SQL server

After a few days I have to reboot the server because the backup of the remote server (server 2) is failed with 0xe000fe36 - Corrupt data encountered.

When i rebooted the server it is fine for a few days and then its failing again.

For testing porposes I disabled the Mcafee antivirus on the servers and that seems to be the solution. I cannot figure out wich settings I have to change in either bews or mcafee. In the Mcafee antivirus I excluded all the AOFO and backup exec folders and also the sql databases.

Attached the log file of backup exec, I hope someone can help me out on this,

Regards,

Bas
BEX-TS-FS1-00814.pdf
DDNS01Asked:
Who is Participating?
 
Sajid Shaik MConnect With a Mentor Sr. System AdminCommented:
the error is showing

unable to reach the source folder...

that means connectivity issue... disable firewall in mcafee for this server

and

check the exclusins as follows

https://kc.mcafee.com/corporate/index?page=content&id=KB68701
0
 
Elmar KoschkaIT System EngineerCommented:
0
 
DDNS01Author Commented:
Oke thanks for the updates, I will try them the next couple off days to see if this helps.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.