[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Autodiscover issues on Exchange 2010

Posted on 2012-03-14
10
Medium Priority
?
398 Views
Last Modified: 2012-03-14
Hi,

We are getting this message now when user opens Outlook 2007 on their PC - "The name of the security certificate is invalid or does not match the name of the site"

Is there a way to get rid of this without having to replace the certificate or some sort?

Cheers,
Goraek
0
Comment
Question by:goraek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 8

Expert Comment

by:Elmar Koschka
ID: 37718830
Is the certificate valid?
0
 
LVL 2

Author Comment

by:goraek
ID: 37718838
Yes, it is valid. There have 2 domains - domain.com and domain1.com. We have a certificate for domain.com but not domain1.com.

Hence, when we opened Outlook 2007, it is showing autodiscover.domain1.com.

Is there a way to get rid of this and revert back to normal settings?
0
 
LVL 8

Assisted Solution

by:Elmar Koschka
Elmar Koschka earned 2000 total points
ID: 37718844
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 2

Author Comment

by:goraek
ID: 37718888
Done that, still no good.
0
 
LVL 8

Expert Comment

by:Elmar Koschka
ID: 37718891
in dns the settings for autodiscover are valid?
0
 
LVL 2

Author Comment

by:goraek
ID: 37718895
Microsoft DNS? Yes it is.
However we deleted domain1.com as domain.com is primary. At the moment, the security is showing autodiscover.domain1.com - we need to get rid of this.
0
 
LVL 8

Accepted Solution

by:
Elmar Koschka earned 2000 total points
ID: 37718931
clear dns cache on dns server make a cmd ipconfig /flushdns on the client. then retest please.
0
 
LVL 8

Expert Comment

by:Elmar Koschka
ID: 37718934
if the problem persists please post output of https://www.testexchangeconnectivity.com/
0
 
LVL 2

Author Comment

by:goraek
ID: 37718939
You can see the attached.
Really wanna get rid of it quick.
autodiscover.JPG
0
 
LVL 2

Author Closing Comment

by:goraek
ID: 37719083
Awesome thanks for your help!!
Such easy fix - should have done it earlier.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
This video discusses moving either the default database or any database to a new volume.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question