remote assistance win7 64 bit problem

I have a client with windows 7 pro 64 bit.
I have remote assistance options enabled and Firewall disabled.
and i use msra.exe /offerra command and try connect his IP address.

But still i cant coonect his computer.

any help please?
apollo-13Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ded9Commented:
I think the problem is with the ipaddress make sure you have the right ip address. Might be dynamic ip address.

Tell you client to go to http://whatismyipaddress.com/

get the wan ip address and then try to connect.



Ded9
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
apollo-13Author Commented:
we are intern . client in my intern domain
0
ded9Commented:
Run this command from command line ..in client computer.

try via computer name if its internal.

reg add "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server" /v fAllowToGetHelp /t REG_DWORD /d 1 /f



Ded9
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

shahzammCommented:
what is exact error. "Your offer to remote assistance could not be sent".
assuming machine is in domain. if machine is pingable & mangeable & remote desktop working fine, then try this
1. make sure "authenticate users" or any domain group/IT group is added in offer remoite asstance users" group. can test adding your user ID in that group & then try.
2. make/add value "Y" in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole]
"EnableDCOM"="Y"
3. Administrative Tools -> Component Services -> My Computer -> DCOM Config -> RAServer -> Properties -> Security tab -> edit on each of the three permission sections and add your/admin user account.
4. http://en.community.dell.com/support-forums/software-os/f/3524/p/19082175/19229510.aspx

anyone of these should be working. Best of luck
0
apollo-13Author Commented:
De9 thanks now work,

Can you pls tell me every time and every computer need this command and why?
0
ded9Commented:
This command just enables remote assistance in computer...it seems remote assistance was disabled in client computer.




Ded9
0
apollo-13Author Commented:
i did myself (enabled):)))) maybe there is a mistake WINDOWS REMOTE SCREEN.
Anyway thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.